1. Skip to Menu
  2. Skip to Content
  3. Skip to Footer>

Aplicaciones Google ya no soportaran navegadores viejos

Desde la compañía de Mountain View anunciaron que ya no habrá soporte técnico para lo browsers más antiguos.
¡Atención amigos encariñados con el Netscape y usuarios de navegadores de la vieja era!, el coloso de la web advirtió que a partir del 1 de agosto de 2011, las denominadas “Google Apps” ya no serán compatibles con las versiones más antiguas de los browsers.

Todos aquellos que naveguen orgullosos con un Firefox 3.5, un Safari 3 o el Internet Explorer 7, y por supuesto, piezas de museo anteriores a estas,  deberán actualizarse o estarán condenados a privarse de aplicaciones como el cliente de correo Gmail, el de chat Gtalk, el Google Calendar, Google Docs o Google sites. Para ser justos cabe decir que “podrían no funcionar adecuadamente”.

La decisión del gigante de las búsquedas se sustenta en que esos browsers no pueden soportar el estándar que se está imponiendo en la web: el HTML 5, tecnología que integrarán las apps mencionadas de ahora en adelante.

Quedan exceptuadas aquellas personas que utilicen el Chrome de Google, pero no piensen mal, eso es porque ese navegador tiene la capacidad de actualizarse automaticamente.

Fuente: RedUsers

Diseño Grafico

 

Networking

 

Hosting

 

Búsqueda de Dominios

Registra tu nombre en Internet.

Haz click aqui..

Únete a Facebook

Siguenos en Twitter

PRchecker.info